Transmission vibration?

Just to chat about your Tucson or Sportage

Moderators: theguynamedbrad, miller56, wombat

Message
Author
jaybird511jh
Fresh Car Smell
Fresh Car Smell
Posts: 7
Joined: Sun Jun 11, 2006 12:15 pm
Location: Texas Panhandle

Transmission vibration?

#1 Postby jaybird511jh » Tue Nov 21, 2006 4:17 pm

Fellow Tucson drivers: I have a 2005 GLS 2WD... Under easy accleration there is a slight vibration in the steering wheel. Under heavy accleration it's really bad and sounds not good. I've got new tires ( did it with the old tires also), recently aligned, and the tranny fluid level is ok and still looks 75% red.

Anybody got any ideas or know of any issues?

Thanks again for your time and help.

jaybird511jh

purple5ive
Valued Member
Valued Member
Posts: 118
Joined: Sun Oct 15, 2006 5:57 am

#2 Postby purple5ive » Tue Nov 21, 2006 4:56 pm

shuddering in transmissions is usally caused by low fluid levels or fluid that is really old
try changing it and see if it goes away

Sniper34
Valued Member
Valued Member
Posts: 135
Joined: Thu Jun 15, 2006 3:39 pm
Location: Long Island, NY

#3 Postby Sniper34 » Tue Nov 21, 2006 8:03 pm

Check the drive axles. Bent axle will do that. Also the diff section of trans. I'm not sure if there is a seperate fill and check for that or not. Get it up on a lift and have it checked. If the fluid is burnt or black, diff could be on it's way out. Anyway you can check the axles when it's up too. :wink:
" There's someone in my head, but it's not me....."

User avatar
MikDee
moderator
moderator
Posts: 833
Joined: Thu Apr 20, 2006 7:22 pm
What vehicle do you own?: Sportage
Location: USA
Location: Milford, Pa.

#4 Postby MikDee » Wed Nov 22, 2006 9:59 am

Check my recent post here regarding a vibration issue:
http://tucson.forumup.com/viewtopic.php ... rum=tucson
- 2011 Sportage EX AWD-
- A few vehicles I've owned, wrenched on, and modded -
http://smg.photobucket.com/albums/v240/ ... ic%20Cars/
- Still a work in progress -

User avatar
MikDee
moderator
moderator
Posts: 833
Joined: Thu Apr 20, 2006 7:22 pm
What vehicle do you own?: Sportage
Location: USA
Location: Milford, Pa.

#5 Postby MikDee » Tue Dec 05, 2006 12:12 pm

- 2011 Sportage EX AWD-
- A few vehicles I've owned, wrenched on, and modded -
http://smg.photobucket.com/albums/v240/ ... ic%20Cars/
- Still a work in progress -

johnsons63
Broken In Engine
Broken In Engine
Posts: 18
Joined: Tue Feb 01, 2011 8:17 pm
What vehicle do you own?: Tucson
Location: Hawaii

Re: Transmission vibration?

#6 Postby johnsons63 » Thu Mar 10, 2011 12:26 am

We just recently acquired a 2005 Ram 2500 Cummins with a 6 speed manual transmission from a relative. It was serviced pretty regularly but sat for a year, (October 2009 to October 2010), before we started driving it. Since it had been sitting for a year I changed the oil and filter. It has 98,300 miles on it.

I drove it today to work, about 15 freeway miles and 2 rural 35mph miles one way. Everything was fine going to work and on the freeway back, but when I got off the freeway I noticed the transmission making a funny, vibrating/sorta' clunky noise when I stopped and was idling. It would stop when I pushed the clutch in and start again when I let the clutch back out. Clutch fluid is fine.

Any suggestions? Clutch? Transmission is a G56.

Not sure if I should keep driving it or not...

__________________________
"If everything comes your way, you are in the wrong lane."
Superchips Cortex Tune, Magnaflow 22" with Gibson pipes,, 275/60/R20 Cooper Zeon LTZ tires on MB Predator wheels. Batteries[/color], T-Rex vertical billet grill, chrome foglight inserts, Ventshade in-channel window visors, tinted windows


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests